易语言更改超文本浏览框流览器内核
首页>>易语言基础>>正文
.版本 2

.子程序 __启动窗口_创建完毕

IE_更改版本 (10)

.子程序 IE_更改版本, , , 更改易语言自带的浏览器版本,需要XP以上系统支持
.参数 版本, 整数型, , 1 ie8,2 ie9,3 ie10

.判断开始 (版本 = 1)
    版本 = 8000
.判断 (版本 = 2)
    版本 = 9000
.默认
    版本 = 9999
.判断结束
写注册项 (#现行用户, “Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION\” + 取执行文件名 (), 版本)
写注册项 (#现行用户, “Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_GPU_RENDERING\” + 取执行文件名 (), 版本)

 

 

这样一些网页就可以在软件内完成,不需要跳出了

给TA打赏
共{{data.count}}人
人已打赏
易语言基础

易语言如何网页填表登录网页

2022-5-10 10:28:34

电脑软件

德芙接码软件在线接收验证码平台

2022-4-27 13:49:17

0 条回复 A文章作者 M管理员
随机诗词:
    暂无讨论,说说你的看法吧
搜索
error: