易语言更改超文本浏览框流览器内核

.版本 2

.子程序 __启动窗口_创建完毕

IE_更改版本 (10)

.子程序 IE_更改版本, , , 更改易语言自带的浏览器版本,需要XP以上系统支持
.参数 版本, 整数型, , 1 ie8,2 ie9,3 ie10

.判断开始 (版本 = 1)
    版本 = 8000
.判断 (版本 = 2)
    版本 = 9000
.默认
    版本 = 9999
.判断结束
写注册项 (#现行用户, “Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION\” + 取执行文件名 (), 版本)
写注册项 (#现行用户, “Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_GPU_RENDERING\” + 取执行文件名 (), 版本)

 

 

这样一些网页就可以在软件内完成,不需要跳出了

部分文章/资源来源于网络,文章标题下部均已标注来源,如有侵权,请点击此处联系客服进行删除,本站将会在第一时间内进行处理! 

如果您要搬运本站文章,请在文章底部标注

图床支持:https://cos.bheo.cn/

如果文章帮助到您,还请您点击一下广告支持本站一下!

给TA鼓励
共{{data.count}}人
人已鼓励
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索